Close

Linux vendors warn of flaws

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Linux vendors warn of flaws

Security experts are urging users of Linux servers and workstations to take immediate action to patch two flaws found in the kernel. The flaws affect all current versions of Linux, and would enable a hacker to take control of a Linux system.

Read the complete story here.